VRay StudioTools 1.1 is Out

Today i release the new update for VRay Studio Tools (1.1)
visit Cinema Tools for more info .




31 comments:

Anonymous said...

This is an "instant buy" for me, really happy about you get these tools done !

_but_ there is no paypal option and converted to euro i pay like 32$ (even without extended download option).

No paypal, no deal .. sorry.

Anonymous said...

josef this tools is the best thing i seein online amazing work just amazing :)

josef bsharah said...

Extended Download is not important Please Delete This option by clicking on the Recycle Bin icon next to it .. also there is a PayPal Option .. Down at there you well find a Drop down menu ( Payment type * ) select PayPal from there

Anonymous said...

Sorry, there is no paypal option for me.

josef bsharah said...

ok .. i well let you know as soon as i fix it

Anonymous said...

Now it worked, great !

Really nice plugin, thanks.

josef bsharah said...

ok great .. :)

Anonymous said...

Looks great! You mentioned some tutorials in your blog. Can't find them...

Anonymous said...

can u show us a render for glass using this kit
i bought GSGlight kit pro
and iam having problems with rendering glass

josef bsharah said...

Tutorials are coming soon ( after holidays )

--

ok .. i well render a glass scene for you

imran said...

Please make video tutorial of Studio Tools 1.1.

josef bsharah said...

yes .. sure tutorials are coming real soon

imran said...

Help: When using a Studio Preset and save project with asset, asking for tex files and files not copying in tex folder. If save file c4d file somewhere and open it again and render it, a big list of texture error shows.

Its happening with me need update....?

TIA.

josef bsharah said...

strange ! .. nevere reported .. take a look at this install instructions


http://vimeo.com/31643490

josef bsharah said...

normally .. you cant use the (Save) function .. save AS work great and saves the .c4d file only , the Save Project ALSO works fine and save the textures as well .. reinstall and see what happens

imran said...
This comment has been removed by a blog administrator.
josef bsharah said...

i got the link and downloaded your file .. ( Please don't share links for scenes contain the tools again ) ..

it seems all texture paths s are renamed .. i have to ask you to screen shot the tex folder ( in VRay Studio Tools 1.1 )

Dose this happens with all presets (studio setups )?

what OS are you using ?

imran said...

Its coming will all the presets when save project.

http://tinypic.com/r/zjctmx/5
http://tinypic.com/r/n3s0lz/5
http://tinypic.com/r/290x02f/5


Using Mac Pro, OS X Lion 10.7.2, C4D R13.

josef bsharah said...

ok .. its conformed and thanks for reporting .. and well update soon these files (well send you an email) .. as a solution .. you can use other studio Setups (Studio Setups folder ) they should work fine or add new soft-boxes and replace with same sittings

imran said...

Thanks, hope update will be release soon.

Studio Setup works fine.

Thanks.

.

Edward said...

Hi Josef.
I purchased this one yesterday and I got the lib4d file form the link. But the Tex forder was not inclouded. Am I missing something or it just sould be in this way ? now I am using the V1.0 Tax folder and the V1.1 lib4d running R13,it shows I miss some textures from lighting any time I use this tools?
Please let me know what should I do to solve this problem, thanks.

By the way, this one is still a very good tools !!

josef bsharah said...

hi Edward .. yes you only get the .lib4d file (see video link above http://vimeo.com/31643490 ) and it should work fine without that folder .. also its a good idea to Delete the older library and the old tex folder .. all textures should work fine (except for the last three scenes as said)

josef bsharah said...

can you post an image ?

Edward said...

Hi Josef.
I did what you recommend but still have the same issue. I am not sure it is because I am using the Chinese lamguage pack in C4D.

The link below is some screenshots I took while the texture error shows up after I click the rendering button. some of them still able to render after I click yse but some of them do not.

http://FileDeck.net/zh-tw/files/04UXSBRC/1_1.jpg
http://FileDeck.net/zh-tw/files/8HQCPNEJ/2_1.JPG
http://FileDeck.net/zh-tw/files/KA7LQ1PO/3.JPG

P.S.My operating system is Windows XP SP3

josef bsharah said...

cant see images . please reupload to image-shake or somewhere else

Edward said...

http://imageshack.us/photo/my-images/822/58906939.jpg/

http://imageshack.us/photo/my-images/689/93525484.jpg/

http://imageshack.us/photo/my-images/141/72422527.jpg/

josef bsharah said...

hi Edward .. thanks for the images .. no clue still ! .. then use the contact page and send me your email so that i send you the library again

Anonymous said...

What about animation? are there animation presets with gi and ligt cache?

josef bsharah said...

not currently .. there are only 3 presets for stills .. well consider that in next updates

Anonymous said...

Probably a stupid question... I don't use VRay but this looks interesting and I have an old demo from a couple of years ago, would the tools work with this? Or do I need to buy VRay 1.2.6.1? Thanks.

josef bsharah said...

hi .. you need to install vray 1.26 because it has all the new features needed to run this :)

Post a Comment

Subscribe by email if you want to follow comments !